בעיה מוזרה שלכאורה קשורה לאלמנטור

הנושא בפורום 'קהילת מפתחי אתרי אינטרט' פורסם ע"י Vיזואל, ‏25/2/19.

  1. Vיזואל

    Vיזואל משתמש פעיל פיתוח / אפיון / עיצוב אתרים עיצוב גרפי

    הצטרף:
    ‏21/7/10
    הודעות:
    1,164
    תודות :
    26
    נקודות:
    74
    אני בונה את אחד מהאתרים הדי ראשונים שלי באלמנטור
    ומשום מה לפעמים כשמגלגלים באתר למטה
    הוא מכניס את העמוד מימין המסך למרכז (כאילו הגדרתי לו איזה אפקט כזה, בזמן שלא הגדרתי דבר שכזה)
    כשזה קורה אז כל העמוד כולל הפוטר נכנס בצורה הזאת מהצד למרכז (לפי קצב הגלילה) ולא רק לקטע מסוים

    הקטע המוזר שזה קורה לפעמים כן ולפעמים לא
    כך שאין לי כמעט דרך להבין מה שורש הבעיה, אבל זה כל פעם מעצבן אותי מחדש......

    מישהו נתקל בבעיה כזאת?
     
  2. Vיזואל

    Vיזואל משתמש פעיל פיתוח / אפיון / עיצוב אתרים עיצוב גרפי

    הצטרף:
    ‏21/7/10
    הודעות:
    1,164
    תודות :
    26
    נקודות:
    74
    אני אוסיף
    שיש לי תחושה (לא בדקתי בוודאות) שזה קורה בעיקר כאשר האינטרנט איטי יותר
    יוכל להיות שיש קשר?
     
  3. Vיזואל

    Vיזואל משתמש פעיל פיתוח / אפיון / עיצוב אתרים עיצוב גרפי

    הצטרף:
    ‏21/7/10
    הודעות:
    1,164
    תודות :
    26
    נקודות:
    74
    כיווני חשיבה
    משהו?
     
  4. Vיזואל

    Vיזואל משתמש פעיל פיתוח / אפיון / עיצוב אתרים עיצוב גרפי

    הצטרף:
    ‏21/7/10
    הודעות:
    1,164
    תודות :
    26
    נקודות:
    74
    מצורף סרטון שמתאר את הבעיה


    אני חייב לפתור את העניין הזה
    אבא תרחם.......:eek:
     

    קבצים מצורפים:

  5. Vיזואל

    Vיזואל משתמש פעיל פיתוח / אפיון / עיצוב אתרים עיצוב גרפי

    הצטרף:
    ‏21/7/10
    הודעות:
    1,164
    תודות :
    26
    נקודות:
    74
    סרטון יותר ברור זה
    פה זה חוזר על עצמו בכל גלילה מחדש


    תחשבו רק כמה זה לא הגיוני דבר שכזה
     

    קבצים מצורפים:

    נערך לאחרונה ב: ‏6/3/19